WhatsApp alerta por dos vulnerabilidades graves en versiones no actualizadas

La app WhatsApp alerta por dos vulnerabilidades graves que ponen en peligro la ejecución remota de los celulares.

WhatsApp alerta por dos vulnerabilidades graves en versiones no actualizadas

La compañía tecnológica WhatsApp alertó de dos vulnerabilidades graves que ponen en peligro a las versiones no actualizadas de la aplicación. Una de ellas está considerada de gravedad «crítica», en una escala de 9,8 sobre 10.

WhatsApp ha corregido con las últimas actualizaciones de su servicio dos vulnerabilidades clasificadas con una gravedad crítica y alta, respectivamente, que permitirían la ejecución remota de código.

La página de Advertencias de seguridad de la empresa incluyó dos vulnerabilidades que ya han sido corregidas en las últimas versiones de la app, pero que pueden poner en riesgo a los usuarios de versiones menos recientes.

Un vulnerabilidad, identificada como CVE-2022-36934, permitiría ejecutar código en remoto durante una videollamada manipulada. Afecta a las versiones anteriores a 2.22.16.12, tanto de WhatsApp para Android como para iOS, y Business para Android e iOS.

CVE-2022-27492 también permitiría la ejecución de forma remota de código malicioso, solo que esta vez a través de un archivo de vídeo malicioso. Afecta a las versiones anteriores a WhatsApp para Android v2.22.16.2 y para iOS v2.22.15.9.

Compruebe también

WhatsApp: la novedad que se implementó con la nueva actualización

WhatsApp: la novedad que se implementó con la nueva actualización

La red social de mensajería instantánea se sigue actualizando constantemente y la empresa Meta ideó …

Cómo usar la nueva inteligencia artificial para WhatsApp que desgraba audios y escribe mensajes por vos

Cómo usar la nueva inteligencia artificial para WhatsApp que desgraba audios y escribe mensajes por vos

Toda la información de la nueva IA gratuita para quienes deseen facilitar sus tareas en …

Dejanos tu comentario